increase dvbapp PR.
[vuplus_openembedded] / recipes / zsh / zsh_4.3.10.bb
1 DESCRIPTION = "The Zsh shell"
2 SECTION = "base/shell"
3 PRIORITY = "optional"
4 DEPENDS = "ncurses libpcre"
5 PR = "r1"
6 LICENSE = "zsh"
7
8 SRC_URI = "http://www.zsh.org/pub/zsh-${PV}.tar.bz2 \
9 "
10
11 inherit autotools
12
13 do_configure() { 
14    oe_runconf
15 }
16
17 EXTRA_OECONF = "--with-term-lib="ncurses" --with-tcsetpgrp"
18 PARALLEL_MAKE = ""
19
20 #Kill symlink
21 do_install_append () {
22     mv ${D}${bindir}/zsh-${PV} ${D}${bindir}/zsh
23 }