Merge commit '709c4d66e0b107ca606941b988bad717c0b45d9b' into opendreambox
[vuplus_openembedded] / recipes / zlib / zlib_1.2.3.bb
1 DESCRIPTION = "Zlib Compression Library"
2 SECTION = "libs"
3 PRIORITY = "required"
4 HOMEPAGE = "http://www.gzip.org/zlib/"
5 LICENSE = "zlib"
6 PR ="r5"
7
8 SRC_URI = "http://www.zlib.net/zlib-1.2.3.tar.bz2 \
9                 file://visibility.patch;patch=1 \
10                 file://autotools.patch;patch=1 "
11
12 S = "${WORKDIR}/zlib-${PV}"
13
14 DEPENDS = "libtool-cross"
15
16 inherit autotools
17
18 do_stage() {
19         autotools_stage_all
20 }