increase dvbapp PR.
[vuplus_openembedded] / recipes / zaurus-utils / encdec-updater.bb
1 SECTION = "console/utils"
2 LICENSE = "GPL"
3 DESCRIPTION = "A tool to encode and decode the Sharp Zaurus updater.sh script"
4
5 SRC_URI = "file://encdec-updater.c"
6
7 COMPATIBLE_MACHINE = '(poodle|c7x0|spitz|akita|tosa)'
8
9 do_compile() {
10         ${CC} ${LDFLAGS} -o encdec-updater ${WORKDIR}/encdec-updater.c
11 }
12
13 do_install() {
14         install -d ${D}${bindir}
15         install -m 0755 encdec-updater ${D}${bindir}/
16 }