Merge commit 'origin/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / zauralign / zauralign_1.0.2.bb
1 DESCRIPTION = "Zauralign - a game for one player. The player has to align pieces to remove them from the \
2 board fighting against new pieces which appear after each move."
3 SECTION = "opie/games"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6
7 SRC_URI = "http://www.Vanille.de/mirror/zauralign-${PV}.tar.gz"
8 S = "${WORKDIR}/zauralign"
9
10 inherit palmtop
11 export OE_QMAKE_LINK="${CXX}"
12
13 do_install() {
14         install -d ${D}${palmtopdir}/apps/Games \
15                    ${D}${palmtopdir}/pics/zauralign \
16                    ${D}${palmtopdir}/bin
17         install -m 0755 zauralign ${D}${palmtopdir}/bin/
18         install -m 0644 zauralign.png ${D}${palmtopdir}/pics/
19         install -m 0644 zauralign.desktop ${D}${palmtopdir}/apps/Games/
20         cp -pPR pics/* ${D}${palmtopdir}/pics/zauralign/
21 }