Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / xserver-kdrive-common / xserver-kdrive-splash_1.0.bb
1 DESCRIPTION = "X11 Splash screen"
2 LICENSE = "GPL"
3 SECTION = "x11"
4 PR = "r0"
5
6 SRC_URI = "\
7   file://xsplash-vga.ppm \
8   file://xsplash-qvga.ppm \
9   file://xsplash-qvga-square.ppm \
10 "
11 S = "${WORKDIR}"
12
13 do_install() {
14   # branding-foo. yes, /usr/share/pixmaps is hardcoded here, since it's
15   # also hardcoded in the Xserver script...
16   install -d ${D}/usr/share/pixmaps
17   install -m 0755 ${WORKDIR}/*.ppm ${D}/usr/share/pixmaps
18 }
19
20 PACKAGE_ARCH = "all"