increase dvbapp PR.
[vuplus_openembedded] / recipes / xserver-common / xserver-common_1.18.bb
1 DESCRIPTION = "Common X11 scripts and support files"
2 LICENSE = "GPL"
3 SECTION = "x11"
4 RDEPENDS_${PN} = "xmodmap xrandr xdpyinfo"
5 PR = "r1"
6
7 PACKAGE_ARCH = "all"
8
9 # we are using a gpe-style Makefile
10 inherit gpe
11
12 SRC_URI_append = " file://ti-osk.patch;patch=1 file://unbreak-simpad.patch;patch=1 file://setDPI.sh "
13
14 do_install_append() {
15         install -m 0755 "${WORKDIR}/setDPI.sh" "${D}/etc/X11/Xinit.d/50setdpi"
16 }