Merge commit 'opendreambox/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / xserver-common / xserver-common_1.13.bb
1 require xserver-common.inc
2
3 PR = "r2"
4
5 SRC_URI_append = " file://setDPI.sh \
6                    file://xserver-imageon.patch;patch=1 \
7                    file://calibrate-only-if-ts.patch;patch=1"
8
9 do_install_append() {
10         install -m 0755 "${WORKDIR}/setDPI.sh" "${D}/etc/X11/Xinit.d/50setdpi"
11 }