merge with org.openembedded.dev
[vuplus_openembedded] / recipes / xournal / xournal_0.4.bb
1 HOMEPAGE = "http://xournal.sf.net/"
2 DESCRIPTION = "Xournal is an application for notetaking, sketching, keeping a journal using a stylus."
3 DEPENDS = "gtk+ libgnomecanvas libgnomeprintui"
4 SECTION = "x11"
5 LICENSE = "GPL"
6 PR = "r0"
7
8 SRC_URI = "http://xournal.sourceforge.net/xournal-${PV}.tar.gz \
9            file://xournal.desktop"
10
11 inherit autotools pkgconfig
12
13 do_install_append () {
14         install -d ${D}${datadir}/applications/
15         install -m 0644 ${WORKDIR}/xournal.desktop ${D}${datadir}/applications/
16 }
17