increase dvbapp PR.
[vuplus_openembedded] / recipes / xorg-xserver / xserver-kdrive-imageon_1.2.0.bb
1 require xserver-kdrive-common.inc
2 DESCRIPTION = "X server for ATI Imageon 100 Cards from freedesktop.org"
3 COMPATIBLE_MACHINE = "c7x0"
4
5 DEPENDS += "libxkbfile libxcalibrate"
6
7 PROVIDES = "virtual/xserver"
8
9 PE = "1"
10 PR = "r8"
11
12 FILESPATH = "${FILE_DIRNAME}/xserver-kdrive-${PV}:${FILE_DIRNAME}/xserver-kdrive:${FILE_DIRNAME}/files"
13 SRC_URI = "${XORG_MIRROR}/individual/xserver/xorg-server-${PV}.tar.bz2 \
14         ${KDRIVE_COMMON_PATCHES} \
15         file://kdrive-evdev.patch;patch=1  \
16         file://kdrive-use-evdev.patch;patch=1  \
17         file://disable-xf86-dga-xorgcfg.patch;patch=1 \
18         file://enable-xcalibrate.patch;patch=1 \
19         file://fbcompositesrc8888revnpx0565.patch;patch=1 \
20         file://kdrive-vidmemarea.patch;patch=1 \
21         file://kdrive-imageon.patch;patch=1 \
22         file://xcalibrate_coords.patch;patch=1 \
23         file://enable-builtin-fonts.patch;patch=1 \
24         file://fix-picturestr-include-order.patch;patch=1 \
25         file://split_multiple_AC_SUBST.patch;patch=1 \
26         file://report-correct-randr10.patch;patch=1 \
27         "
28        
29 S = "${WORKDIR}/xorg-server-${PV}"
30
31 EXTRA_OECONF += "--enable-imageon"
32