increase dvbapp PR.
[vuplus_openembedded] / recipes / xorg-app / xterm_251.bb
1 DESCRIPTION = "xterm is the standard terminal emulator for the X Window System."
2 SECTION = "x11/applications"
3 LICENSE = "MIT-X"
4
5 DEPENDS = "libxaw xproto virtual/libx11 xextproto xext xau libxpm ncurses"
6
7 SRC_URI = "ftp://invisible-island.net/xterm/${PN}-${PV}.tgz"
8
9 inherit autotools pkgconfig
10
11 FILES_${PN} += " /usr/lib/X11"
12
13 EXTRA_OECONF = " --x-includes=${STAGING_INCDIR} \
14                  --x-libraries=${STAGING_LIBDIR} \
15                  FREETYPE_CONFIG=${STAGING_BINDIR_CROSS}/freetype-config \
16                  --disable-imake \
17                  --disable-setuid"
18
19 do_configure() {
20
21         sed -e "s%/usr/contrib/X11R6%${STAGING_LIBDIR}%g" -i configure
22
23         oe_runconf
24 }
25
26 do_stage() {
27         autotools_stage_all
28 }