increase dvbapp PR.
[vuplus_openembedded] / recipes / xmonobut / xmonobut_0.4.1.bb
1 DESCRIPTION = "X-Utility to allow middle and right clicking with a stylus"
2 LICENSE = "GPL"
3 SECTION = "x11/utils"
4 DEPENDS = "virtual/libx11 libxext libxpm libmatchbox"
5 PR = "r1"
6
7 SRC_URI = "\
8   http://familiar.handhelds.org/source/v0.8.4-rc2/sources/xmonobut-${PV}.tar.gz \
9   file://xmonobut.desktop \
10 "
11
12 inherit autotools
13
14 #do_install() {
15 #       install -d ${D}${bindir}
16 #       install -d ${D}${datadir}/applications
17 #       install -d ${D}${datadir}/pixmaps
18 #       install -m 0755 xmonobut ${D}${bindir}/xmonobut
19 #       install -m 0644 xmonobut.xpm ${D}${datadir}/pixmaps/xmonobut.xpm
20 #       install -m 0644 ${WORKDIR}/xmonobut.desktop ${D}${datadir}/applications/xmonobut.desktop
21 #}