increase dvbapp PR.
[vuplus_openembedded] / recipes / xkeyboard-config / xkeyboard-config_1.4.bb
1 DESCRIPTION = "Common X11 Keyboard layouts"
2 LICENSE = "MIT"
3 DEPENDS = "intltool xkbcomp-native"
4 RDEPENDS = "xkbcomp"
5 PR = "r3"
6
7 SRC_URI = "http://xlibs.freedesktop.org/xkbdesc/xkeyboard-config-${PV}.tar.bz2 \
8            file://abnt2-fixes.patch;patch=1"
9
10 inherit autotools
11
12 do_stage() {
13         autotools_stage_all
14 }
15
16 do_install_append () {
17     install -d ${D}/usr/share/X11/xkb/compiled
18     cd ${D}${datadir}/X11/xkb/rules && ln -sf base xorg
19 }
20
21 FILES_${PN} += "${datadir}/X11/xkb"