increase dvbapp PR
[vuplus_openembedded] / recipes / xfsprogs / libattr_2.4.43.bb
1 DESCRIPTION = "library functions to get attribute bits"
2 HOMEPAGE = "http://oss.sgi.com/projects/xfs"
3 LICENSE = "GPL"
4 SECTION = "base"
5 PR = "r0"
6 DEPENDS = "gettext"
7
8 SRC_URI = "ftp://oss.sgi.com/projects/xfs/cmd_tars/attr_${PV}-1.tar.gz"
9 S = "${WORKDIR}/attr-${PV}"
10
11 PARALLEL_MAKE = ""
12 inherit autotools
13 EXTRA_OECONF = "--enable-gettext=no --enable-shared=yes"
14
15 do_configure () {
16         export LIBTOOL="${STAGING_BINDIR_NATIVE}/${HOST_SYS}-libtool"
17         export DEBUG="-DNDEBUG"
18         oe_runconf
19 }
20
21 do_install () {
22         export DIST_ROOT=${D}
23         oe_runmake install
24         oe_libinstall -a libattr ${D}${libdir}
25         oe_libinstall -a libattr ${STAGING_LIBDIR}
26 }
27