increase dvbapp PR.
[vuplus_openembedded] / recipes / xfce-base / xfdesktop_4.4.2.bb
1 # xfdesktop OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see COPYING.MIT)
4
5 DESCRIPTION="xfce4 Desktop Background Manager"
6 SECTION = "x11/base"
7 DEPENDS = "virtual/libx11 libxfcegui4 libxfce4mcs libxml2 xfce4-panel thunar"
8 PR = "r2"
9
10 inherit xfce
11
12 SRC_URI += " file://relocation-and-memleak.patch;patch=1 \
13              file://fix-segfault-when-removable-icons-are-disabled.patch;patch=1"
14
15 PACKAGES += "xfdesktop-backdrops ${PN}-mcs-plugins"
16
17 FILES_xfdesktop-backdrops="${datadir}/xfce4/backdrops/*"
18 FILES_${PN}-mcs-plugins += "${libdir}/xfce4/mcs-plugins/*.so"
19 FILES_${PN} += "${libdir}/xfce4/panel-plugins/*.so \
20                 ${libdir}/xfce4/panel-plugins/xfce4-menu-plugin \
21                 ${datadir}/xfce4/panel-plugins/*.desktop"
22 FILES_${PN}-dbg += "/usr/libexec/xfce4/panel-plugins/.debug"