add plugin(streamtvplayer)
[vuplus_openembedded] / recipes / xfce-base / libxfcegui4_4.6.1.bb
1 # libxfcegui4 OE build file
2
3 DESCRIPTION = "Xfce Widget library and X Window System interaction"
4 DEPENDS = "gettext pkgconfig intltool virtual/libx11 libxfce4util xfconf dbh libxml2 gtk+ libglade"
5 RDEPENDS = "xfconf startup-notification "
6
7 SECTION = "x11/libs"
8 PR = "r4"
9
10 inherit xfce46
11
12 do_stage() {
13    autotools_stage_all
14 }
15
16 LEAD_SONAME = "libxfcegui4.so.4"
17
18 FILES_${PN} += "${libdir}/xfce4/modules ${libdir}/libglade/2.0/*.so ${datadir}/xfce4/mime ${datadir}/icons/hicolor"