increase dvbapp PR.
[vuplus_openembedded] / recipes / xbmc / libcdio_0.81.bb
1 DESCRIPTION = "The GNU Compact Disc Input and Control library (libcdio) contains a library for CD-ROM and CD image access."
2 LICENSE = "GPL"
3 PR = "r1"
4 DEPENDS_opendreambox = "libcddb"
5 DEPENDS_vuplus = "libcddb"
6
7 SRC_URI = "http://ftp.gnu.org/gnu/libcdio/libcdio-${PV}.tar.gz"
8 SRC_URI_append_opendreambox = " file://libcdio-0.81-add-cdtextinfo.patch;patch=1"
9 SRC_URI_append_vuplus = " file://libcdio-0.81-add-cdtextinfo.patch;patch=1"
10
11 inherit autotools
12
13 EXTRA_OECONF = " ac_cv_member_struct_tm_tm_gmtoff=no"
14
15 FILES_${PN} = "${bindir}/*"
16
17 python populate_packages_prepend () {
18         glibdir = bb.data.expand('${libdir}', d)
19         do_split_packages(d, glibdir, '^lib(.*)\.so\.*', 'lib%s', 'gstreamer %s library', extra_depends='', allow_links=True)
20 }
21
22
23