dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / wpa-supplicant / wpa-gui_0.4.8.bb
1 DESCRIPTION = "Qt interface for choosing which configured network to connect \
2 to. It also provides a method for browsing 802.11 SSID scan results, an event \
3 history log of messages generated by wpa_supplicant, and a method to add or \
4 edit wpa_supplicant networks."
5 SECTION = "network"
6 LICENSE = "GPL BSD"
7 HOMEPAGE = "http://hostap.epitest.fi/wpa_supplicant/"
8 RDEPENDS = "wpa-supplicant"
9 PR = "r1"
10
11 SRC_URI = "http://hostap.epitest.fi/releases/wpa_supplicant-${PV}.tar.gz "
12
13 S = "${WORKDIR}/wpa_supplicant-${PV}/wpa_gui/"
14
15 inherit qmake qt3x11
16
17 EXTRA_QMAKEVARS_POST += "CONFIG+=thread"
18
19 do_install () {
20         install -d ${D}${sbindir}
21         install -m 755 wpa_gui ${D}${sbindir}
22 }