increase dvbapp PR.
[vuplus_openembedded] / recipes / wget / wget_1.9.1.bb
1 PR = "${INC_PR}.0"
2
3 SRC_URI = " \
4         ${GNU_MIRROR}/wget/wget-${PV}.tar.gz \
5         file://m4macros.patch;patch=1 \
6         file://autotools.patch;patch=1 \
7         file://ipv6-fix.patch;patch=1 \
8 "
9
10 S = "${WORKDIR}/wget-${PV}"
11
12 do_configure_prepend () {
13         if [ ! -e acinclude.m4 ]; then
14                 mv aclocal.m4 acinclude.m4
15         fi
16         rm -f libtool.m4
17 }
18
19 require wget.inc