[blindscan] support blindscan on vusolo2.
[vuplus_openembedded] / recipes / vuplus / vuplus-coldboot.bb
1 DESCIPTION = "S3 cold boot"
2 MAINTAINER = "vuplus team"
3
4
5 PV = "1.0"
6 PR = "r2"
7 SRC_REV = ""
8
9 SRC_URI = "file://coldboot \
10            file://coldboot.sh \
11            file://ethwol.sh"
12
13 do_install() {
14         install -d ${D}/etc/init.d \
15                 ${D}/usr/bin \
16                 ${D}${sysconfdir}/rc0.d \
17                 ${D}${sysconfdir}/network/if-down.d
18
19         install -m 0755 ${WORKDIR}/coldboot.sh ${D}/etc/init.d/coldboot.sh
20         install -m 0755 ${WORKDIR}/coldboot ${D}/usr/bin/coldboot
21         ln -sf   ../init.d/coldboot.sh ${D}${sysconfdir}/rc0.d/S30coldboot.sh
22         install -m 0755 ${WORKDIR}/ethwol.sh ${D}${sysconfdir}/network/if-down.d/03ethwol
23 }