change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / vnc / libvncserver_0.9.1.bb
1 DESCRIPTION = "library for easy implementation of a RDP/VNC server"
2 AUTHOR = "Johannes Schindelin <dscho@users.sourceforge.net"
3 HOMEPAGE = "http://sourceforge.net/projects/libvncserver/"
4 SECTION = "libs"
5 PRIORITY = "optional"
6 LICENSE = "GPLv2"
7 DEPENDS = "zlib jpeg"
8 PR = "r1"
9
10 DEFAULT_PREFERENCE = "-1"
11
12 SRC_URI  = "${SOURCEFORGE_MIRROR}/libvncserver/LibVNCServer-${PV}.tar.gz \
13             file://configure_ac.patch;patch=1 \
14             file://clientlogger.patch;patch=1 \
15             file://autoreconf.patch;patch=1"
16 S = "${WORKDIR}/LibVNCServer-${PV}"
17
18 # => create libvncserver only
19 EXTRA_OEMAKE_append=" SUBDIRS='libvncserver' "
20
21 inherit autotools
22 do_stage() {
23     autotools_stage_all
24 }