increase dvbapp PR.
[vuplus_openembedded] / recipes / vincent / vincent_svn.bb
1 DESCRIPTION = "Vincent OpenGL-ES library "
2 HOMEPAGE = "http://sourceforge.net/projects/ogl-es/"
3 LICENSE = "BSD"
4
5 PV = "0.0+svn${SRCDATE}"
6 PR = "r0"
7
8 SRC_URI = "svn://ogl-es.svn.sourceforge.net/svnroot/ogl-es/branches;module=linux_nokia_770;proto=https"
9
10 S = "${WORKDIR}/linux_nokia_770/ogles/projects/linux-x11"
11
12 TOP = "${WORKDIR}/linux_nokia_770/ogles/"
13
14 inherit autotools pkgconfig
15
16 # PACKAGES = ${PN}
17
18 do_stage() {
19         install -d ${STAGING_INCDIR}/GLES
20
21         install -m 0644 ${TOP}/include/ug.h ${STAGING_INCDIR}
22         install -m 0644 ${TOP}/include/GLES/* ${STAGING_INCDIR}/GLES/
23
24         oe_libinstall -so libvincent ${STAGING_LIBDIR}
25 }