increase dvbapp PR.
[vuplus_openembedded] / recipes / uucp / uucp_1.07.bb
1 DESCRIPTION = "UUCP is used to transfer mail, news and random files between systems which are not connected by more modern networks. The communication can be made via modems, direct (hard-wired) serial connections or via an IP connection."
2 HOMEPAGE = "http://www.airs.com/ian/uucp.html"
3 SECTION = "console/utils"
4 LICENSE = "GPLv2"
5 PR = "r2"
6
7 inherit autotools
8
9 SRC_URI = "ftp://ftp.gnu.org/pub/gnu/uucp/uucp-${PV}.tar.gz \
10            file://policy.patch;patch=1"
11
12 do_configure() {
13         libtoolize --force
14         oe_runconf
15 }
16
17 do_install_append() {
18     fakeroot install -d -g uucp -o uucp ${D}/var/spool/uucp
19 }
20
21 PACKAGES =+ "cu"
22 FILES_cu = "${bindir}/cu /var/spool"