Merge commit 'opendreambox/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / util-linux-ng / util-linux-ng_2.15.bb
1 require util-linux-ng.inc
2
3 PR = "${INC_PR}"
4
5 SRC_URI += "file://fix-make-c.patch;patch=1 \
6             file://optional-uuid.patch;patch=1 \
7             file://uclibc-compile.patch;patch=1 \
8 "
9
10 LDFLAGS_append = " -luuid"
11 LDFLAGS_append_libc-uclibc = " -luuid -lintl"
12
13 do_compile_prepend() {
14         sed -i /am__append_1/d ${S}/libs/blkid/src/Makefile
15 }