increase dvbapp PR.
[vuplus_openembedded] / recipes / upnp / libdlna_0.2.3.bb
1 DESCRIPTION = "bdlna aims at being the reference open-source implementation of DLNA (Digital Living Network Alliance) standards."
2 LICENSE = "LGPLv2.1"
3
4 DEPENDS = "sqlite3 ffmpeg"
5
6 SRC_URI = "http://libdlna.geexbox.org/releases/libdlna-${PV}.tar.bz2 \
7            file://dlna.diff;patch=1"
8
9 inherit autotools
10
11 PARALLEL_MAKE = ""
12
13 EXTRA_OECONF = " --cross-prefix=${TARGET_PREFIX} \
14                  --cross-compile \
15                  --disable-strip \
16                  --enable-sqlite \
17 "
18