increase dvbapp PR.
[vuplus_openembedded] / recipes / unzip / unzip_552.bb
1 DESCRIPTION = "A (de)compression library for the ZIP format"
2 SECTION = "console/utils"
3 LICENSE = "Info-ZIP"
4 PR = "r1"
5 SRC_URI = "${SOURCEFORGE_MIRROR}/project/infozip/UnZip%205.x%20and%20earlier/5.52/unzip${PV}.tar.gz"
6 S = "${WORKDIR}/unzip-5.52"
7
8 export LD = "${CC} ${LDFLAGS}"
9
10 do_compile() {
11         oe_runmake -f unix/Makefile generic
12 }
13
14 do_install() {
15         oe_runmake -f unix/Makefile install prefix=${D}${prefix}
16         install -d ${D}${mandir}
17         mv ${D}${prefix}/man/* ${D}${mandir}
18 }
19
20