increase dvbapp PR.
[vuplus_openembedded] / recipes / u-boot / u-boot-utils-native_1.2.0.bb
1 DESCRIPTION = "U-boot bootloader mkimage utility"
2 SECTION = "bootloaders"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 ALLOW_EMPTY = "1"
6 PR = "r1"
7
8 SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2"
9
10 S = "${WORKDIR}/u-boot-${PV}"
11
12 inherit native
13
14 do_configure() {
15         :
16 }
17
18 do_compile () {
19         oe_runmake Sandpoint8240_config
20         oe_runmake tools
21 }
22
23 # install mkimage for the kernel makefile
24 do_stage() {
25         install -m 0755 tools/mkimage ${STAGING_BINDIR_NATIVE}/
26 }
27