Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / treecc / treecc-native_0.3.6.bb
1 require treecc_${PV}.bb
2 SECTION = "devel"
3 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/treecc-${PV}"
4 S = "${WORKDIR}/treecc-${PV}"
5
6 inherit native autotools
7
8 do_stage() {
9         rm -f ${STAGING_BINDIR}/treecc
10         install -m 0755 treecc ${STAGING_BINDIR}/
11 }