surpport seeking the recorded video
[vuplus_openembedded] / recipes / transconnect / transconnect_1.3-beta.bb
1 SECTION = "unknown"
2 DESCRIPTION = "TransConnect is an implementation of function \
3 interposing to allow users on *nix platforms to transparenly \
4 tunnel all networking applications over an HTTPS proxy."
5 LICENSE = "GPL"
6 SRC_URI = "${SOURCEFORGE_MIRROR}/transconnect/transconnect-1.3-Beta.tar.gz"
7 S = "${WORKDIR}/transconnect-1.3-Beta"
8
9 LDFLAGS_append = " -shared"
10 do_compile () {
11         # build with local resolv.conf and dns over tcp support
12         oe_runmake localtcp
13 }
14
15 do_install () {
16         install -d ${D}${sysconfdir}
17         install -m 0644 tconn.conf ${D}${sysconfdir}/
18         install -d ${D}${libdir}/tconn
19         oe_libinstall -so tconn ${D}${libdir}/tconn/
20 }