dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / transconnect / transconnect_1.2.bb
1 SECTION = "unknown"
2 DESCRIPTION = "TransConnect is an implementation of function \
3 interposing to allow users on *nix platforms to transparenly \
4 tunnel all networking applications over an HTTPS proxy."
5
6 SRC_URI = "${SOURCEFORGE_MIRROR}/transconnect/transconnect-${PV}.tar.gz"
7 LICENSE = "GPL"
8 LDFLAGS_append = " -shared"
9 do_compile () {
10         oe_runmake tconn.so
11 }
12
13 do_install () {
14         install -d ${D}${sysconfdir}
15         install -m 0644 tconn.conf ${D}${sysconfdir}/
16         install -d ${D}${libdir}/tconn
17         oe_libinstall -so tconn ${D}${libdir}/tconn/
18 }