increase dvbapp PR.
[vuplus_openembedded] / recipes / tor / tor_0.1.1.26.bb
1 DESCRIPTION = "Tor is a network of virtual tunnels that allows people and groups \
2               to improve their privacy and security on the Internet."
3 HOMEPAGE = "http://tor.eff.org"
4 SECTION = "console/network"
5 PRIORITY = "optional"
6 LICENSE = "BSD"
7 DEPENDS = "libevent openssl zlib"
8
9 SRC_URI = "http://tor.eff.org/dist/${P}.tar.gz \
10           file://configure.patch;patch=1;pnum=1 \
11           file://make.patch;patch=1;pnum=1 \
12           file://compat.patch;patch=1;pnum=1 \
13           file://tor.init"
14
15
16 inherit autotools update-rc.d
17
18 INITSCRIPT_NAME = "tor"
19
20 do_install_append() {
21         install -d ${D}${sysconfdir}/init.d
22         install ${WORKDIR}/tor.init ${D}${sysconfdir}/init.d/tor
23 }