change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / tin / tin_1.9.1.bb
1 require tin.inc
2
3 PR = "r1"
4
5 SRC_URI = "ftp://ftp.tin.org/pub/news/clients/tin/v1.9/tin-${PV}.tar.gz \
6            file://m4.patch;patch=1"
7
8 PARALLEL_MAKE = ""
9
10 export BUILD_CFLAGS += "-I${S}/include -DHAVE_CONFIG_H"
11
12 do_configure() {
13         oe_runconf
14 }
15
16 do_compile() {
17         cd src && oe_runmake
18 }