change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / timesleuth / timesleuth_1.0.5.bb
1 DESCRIPTION = "Time Sleuth"
2 SECTION = "opie/applications"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Dafydd Walters"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/applications-TimeSleuth.html"
7 PR = "r1"
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/timesleuth_V1.05ern.tar.gz "
10
11 PV = "1.05ern"
12 S = "${WORKDIR}/timesleuth_V${PV}"
13
14 APPNAME = "timesleuthqpe"
15 APPTYPE = "binary"
16 APPDESKTOP = "${S}"
17
18 do_install () {
19         install -d ${D}${palmtopdir}/pics/
20         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/
21
22 }
23
24 inherit opie