increase dvbapp PR.
[vuplus_openembedded] / recipes / ti / ti-dspbios-native_5.33.02.bb
1 require ti-dspbios.inc
2 inherit native
3
4 # download bios_setuplinux_5_33_02.bin from https://www-a.ti.com/downloads/sds_support/targetcontent/bios/bios_5_33/bios_5_33_02/index_external.html and copy in Arago/OE installation directory
5
6 SRC_URI = "http://install.source.dir.local/bios_setuplinux_5_33_02.bin"
7 BINFILE="bios_setuplinux_5_33_02.bin"
8
9 S = "${WORKDIR}/bios_5_33_02"
10
11 # Yes, the xdc stuff still breaks with a '.' in PWD
12 PV = "5332"
13 PR = "r14"
14
15 do_stage() {
16     install -d ${STAGING_DIR_NATIVE}/${PN}
17     cp -pPrf ${S}/* ${STAGING_DIR_NATIVE}/${PN}/ 
18 }
19
20 AUTOTOOLS_NATIVE_STAGE_INSTALL="1"
21