enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / ti / ti-cgt6x-native_6.0.21.bb
1 require ti-cgt6x.inc
2 inherit native
3
4 # download ti_cgt_c6000_6.0.21_setup_linux_x86.bin from https://www-a.ti.com/downloads/sds_support/TICodegenerationTools/download.htm and copy in Arago (or OE) download directory.
5
6 SRC_URI = "http://install.source.dir.local/ti_cgt_c6000_6.0.21_setup_linux_x86.bin"
7
8 BINFILE="ti_cgt_c6000_6.0.21_setup_linux_x86.bin"
9
10 S = "${WORKDIR}/cgt"
11
12 # Yes, the xdc stuff still breaks with a '.' in PWD
13 PV = "6021"
14 PR = "r3"
15
16 do_stage() {
17     install -d ${STAGING_DIR_NATIVE}/${PN}
18     cp -pPrf ${S}/* ${STAGING_DIR_NATIVE}/${PN}/ 
19 }
20
21 AUTOTOOLS_NATIVE_STAGE_INSTALL = "1"
22