enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / thc / hydra_4.4.bb
1 DESCRIPTION = "A very fast network logon cracker which support many different services"
2 SECTION = "console/network"
3 DEPENDS = "openssl"
4 LICENSE = "GPL"
5 PR = "r0"
6
7 SRC_URI = "http://thc.org/releases/hydra-${PV}-src.tar.gz"
8 S = "${WORKDIR}/hydra-${PV}-src"
9
10 inherit autotools
11
12 do_configure() {
13         echo "Now that's a sucky build system..."
14         cp -f Makefile.am Makefile
15 }
16
17 BINARIES = "pw-inspector hydra"
18
19 do_install() {
20         install -d ${D}${bindir}
21         for f in ${BINARIES}
22         do
23                 install -m 0755 $f ${D}${bindir}
24         done
25 }