Merge commit 'opendreambox/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / texmaker / texmaker_1.3.bb
1 DESCRIPTION = "TeXmaker is a free cross-platform LaTeX editor"
2 HOMEPAGE = "http://www.xm1math.net/texmaker"
3 SECTION = "x11/applications"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://www.xm1math.net/texmaker/texmaker-${PV}.tar.bz2"
7
8 inherit qt4x11
9
10 do_install() {
11         install -d ${D}${bindir}
12         install -m 0755 texmaker ${D}${bindir}/texmaker
13 }
14