increase dvbapp PR.
[vuplus_openembedded] / recipes / termcap / termcap_11.0.1.bb
1 DESCRIPTION = "Terminal Capabilities File"
2 SECTION = "base"
3 HOMEPAGE = "http://www.catb.org/~esr/terminfo/"
4 LICENSE = "PD"
5
6 SRC_URI = "http://www.catb.org/~esr/terminfo/termtypes.tc.gz"
7 S = "${WORKDIR}"
8
9 do_install() {
10         install -d ${D}${sysconfdir}
11         install -m 0644 termtypes.tc ${D}${sysconfdir}/termcap
12 }
13
14 PACKAGES = "${PN}-dbg termcap"
15 FILES_termcap = "${sysconfdir}"
16