increase dvbapp PR.
[vuplus_openembedded] / recipes / temper / temper_0.0.1.bb
1 DESCRIPTION = "A fan control script for the Thecus n1200 or n2100"
2 SECTION = "console/network"
3 PR = "r1"
4 LICENSE = "GPL"
5 COMPATIBLE_MACHINE = "(n1200|n2100)"
6 RDEPENDS = "hddtemp"
7
8 SRC_URI = "file://temper \
9            file://init"
10
11 inherit update-rc.d
12
13 INITSCRIPT_NAME = "temper"
14 INITSCRIPT_PARAMS = "defaults"
15
16 do_install() {
17         install -D -m 0755 ${WORKDIR}/temper ${D}/usr/sbin/temper
18         install -D -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/temper
19 }