Merge branch 'master' of git://dev.doredevelopment.dk/oe-micro into org.openembedded.dev
[vuplus_openembedded] / recipes / tasks / task-x11-illume.bb
1 DESCRIPTION = "The Illume Windowing Environment -- install this task to get the Enlightenment Window Manager + the Illume environment."
2 SECTION = "x11/wm"
3 LICENSE = "MIT"
4 PV = "1.0"
5 PR = "r0"
6
7 # WORK IN PROGRESS
8
9 inherit task
10
11 # Default illume theme
12 ILLUME_THEME ?= "e-wm-theme-illume"
13
14 RDEPENDS_${PN} = "\
15   task-x11-server \
16   task-x11-utils \
17 #  xserver-kdrive-splash-illume \
18   \
19   e-wm \
20   e-wm-config-illume \
21   ${ILLUME_THEME} \
22 "