Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[vuplus_openembedded] / recipes / tasks / task-proper-tools.bb
1 DESCRIPTION = "Full versions of tools provided by busybox"
2 PR = "r9"
3
4 inherit task
5
6 RDEPENDS_${PN} = "\
7                 coreutils \
8                 findutils \
9                 util-linux-ng \
10                 grep \
11                 gawk \
12                 sed \
13                 wget \
14                 patch \
15                 tar \
16                 diffutils \
17                 less \
18                 vim \
19                 e2fsprogs \
20                 binutils-symlinks \
21                 module-init-tools \
22                 net-tools \
23                 iproute2 \
24                 iputils \
25                 psmisc \
26                 debianutils \
27                 tcptraceroute \
28                 fbset \
29         "
30 #
31 # binutils-symlinks provide ar in a way which conflict with busybox - #1465 for more info
32 #
33 # busybox tar does not understand '--no-same-owner' option which bitbake use
34 #