Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / tapioca / tapioca_0.3.9.bb
1 HOMEPAGE = "http://tapioca-voip.sourceforge.net/wiki/index.php/Tapioca"
2 LICENSE = "LGPL"
3 DEPENDS = "glib-2.0 dbus"
4
5 inherit autotools pkgconfig
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/tapioca-voip/${P}.tar.gz"
8 FILES_${PN} += "${datadir}/dbus*"
9
10 do_stage () {
11         autotools_stage_all
12         install -d ${STAGING_INCDIR}/tapioca/core/
13         install -d ${STAGING_INCDIR}/tapioca/client/
14
15         install -m 644 tapioca/core/*.h ${STAGING_INCDIR}/tapioca/core/
16         install -m 644 tapioca/client/*.h ${STAGING_INCDIR}/tapioca/client/
17 }