increase dvbapp PR.
[vuplus_openembedded] / recipes / taglib / taglib_1.4.bb
1 DESCRIPTION = "TagLib is a library for reading and editing the meta-data of several popular audio formats"
2 SECTION = "libs/multimedia"
3 HOMEPAGE = "http://developer.kde.org/~wheeler/taglib.html"
4 LICENSE = "LGPL"
5 PR = "r2"
6
7 SRC_URI = "http://developer.kde.org/~wheeler/files/src/taglib-${PV}.tar.gz \
8            file://taglib_1.4-8.diff.gz;patch=1"
9 S = "${WORKDIR}/taglib-${PV}"
10
11 inherit autotools pkgconfig binconfig
12
13 do_postpatch() {
14         rm -rf patches && rm -rf .pc && mv -f debian/patches patches && quilt push -av
15 }
16 addtask postpatch after do_patch before do_configure
17
18 do_stage() {
19         autotools_stage_all
20 }
21
22 PACKAGES =+ "${PN}-c"
23 FILES_${PN}-dbg += "${bindir}/taglib-config"
24 FILES_${PN}-c = "${libdir}/libtag_c.so.*"