Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / synergy / synergy_1.3.1.bb
1 DESCRIPTION = "Synergy - control multiple computers with one keyboard and mouse"
2 HOMEPAGE = "http://synergy2.sourceforge.net/"
3 LICENSE = "GPLv2"
4 SECTION = "x11/utils"
5 # NOTE: This depends on full x11, not diet-x11
6 DEPENDS = "libx11 libxtst"
7 PR = "r0"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/synergy2/synergy-${PV}.tar.gz \
10            file://synergy-1.3.1+gcc-4.3.patch;patch=1"
11
12 do_configure_prepend() {
13         grep -l -- -Werror "${S}/"* | xargs sed -i 's:-Werror::'
14 }
15
16 inherit autotools