increase dvbapp PR.
[vuplus_openembedded] / recipes / sylpheed / claws-plugin-gtkhtml2-viewer_0.17.1.bb
1 SECTION = "x11/network"
2 DESCRIPTION = "Mail user agent plugins"
3 DEPENDS = "claws-mail gtkhtml2 curl"
4 LICENSE = "GPL"
5 PR = "r0"
6
7 SRC_URI = "http://www.claws-mail.org/downloads/plugins/gtkhtml2_viewer-${PV}.tar.gz"
8
9 inherit autotools pkgconfig
10
11 S = "${WORKDIR}/gtkhtml2_viewer-${PV}"
12
13 do_configure() {
14     gnu-configize
15     libtoolize --force
16     oe_runconf
17 }
18
19 FILES_${PN} = "${libdir}/claws-mail/plugins/*.so"
20