increase dvbapp PR.
[vuplus_openembedded] / recipes / suspend-desktop / suspend-desktop_1.0.bb
1 SECTION = "gpe"
2 PRIORITY    = "optional"
3 DESCRIPTION = "Suspend feature for the application launcher menu."
4 LICENSE     = "GPL"
5
6 PR          = "r2"
7
8 DISTRO_APM ?= "apm"
9 RDEPENDS    = "gpe-conf"
10 RRECOMMENDS = "${DISTRO_APM}"
11
12 PACKAGES    = "${PN}"
13 PACKAGE_ARCH = "all"
14
15 SRC_URI = "file://suspend.desktop \
16            file://suspend.sh"
17
18 FILES_${PN} = "${bindir} ${datadir}"
19
20 do_compile() {
21 }
22
23 do_install() {
24         install -d ${D}/${bindir}
25         install -d ${D}/${datadir}/applications
26         install -m 644 ${WORKDIR}/suspend.desktop ${D}/${datadir}/applications/suspend.desktop
27         install -m 755 ${WORKDIR}/suspend.sh ${D}/${bindir}/suspend.sh
28 }