Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / stat / stat_3.3.bb
1 SECTION = "console/utils"
2 DESCRIPTION = "Display all information about a file that the stat() call provides and all information a filesystem that statfs() provides."
3 LICENSE = "GPL"
4
5 SRC_URI = "ftp://metalab.unc.edu/pub/Linux/utils/file/stat-3.3.tar.gz"
6
7 do_stage() {
8         true
9 }
10
11 do_install() {
12         install -d ${D}${bindir} ${D}${mandir}/man1
13         install -m 755 stat ${D}${bindir}
14         install -m 644 stat.1 ${D}${mandir}/man1
15 }