change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / squashfs-tools / squashfs-tools_4.0.bb
1 # This override is required since this has not yet been released
2 SRC_URI  = "cvs://anonymous@squashfs.cvs.sourceforge.net/cvsroot/squashfs;module=squashfs;date=${SRCDATE} \
3             http://downloads.sourceforge.net/sevenzip/lzma465.tar.bz2"
4
5 require squashfs-tools.inc
6 PR = "${INC_PR}.2"
7
8 S = "${WORKDIR}/squashfs/squashfs-tools"
9
10 EXTRA_OEMAKE += "LZMA_SUPPORT=1 LZMA_DIR=../.."
11 TARGET_CC_ARCH += "${LDFLAGS}"
12
13 # the COMP_DEFAULT macro should result in a string including quotes: "gzip"
14 COMP_DEFAULT = gzip
15 CFLAGS_append = ' -I. -I../../C -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE \
16  -D_GNU_SOURCE -DLZMA_SUPPORT -DCOMP_DEFAULT=\\"${COMP_DEFAULT}\\" '