Merge remote-tracking branch 'dm/opendreambox-1.6' into test_0701
[vuplus_openembedded] / recipes / sphyrna / sphyrna-python_svn.bb
1 DESCRIPTION = "Sphyrna - Hammerhead Reverse Engineering"
2 HOMEPAGE = "http://projects.linuxtogo.org/projects/sphyrna"
3 LICENSE = "GPLv2"
4 DEPENDS = "readline"
5 PV = "0.0+svnr${SRCPV}"
6 PR = "r1"
7
8 SRC_URI = "svn://projects.linuxtogo.org/svn;module=sphyrna"
9
10 S = "${WORKDIR}/sphyrna"
11
12 inherit autotools
13
14 PACKAGES = "${PN}-dbg sphyrna-console sphyrna-python"
15
16 FILES_sphyrna-console = "${bindir}/hhconsole"
17 FILES_sphyrna-python = "${bindir}/decode.py ${libdir}/python*/site-packages/sphyrna/*"
18
19 PACKAGE_ARCH_sphyrna-python = "all"
20 RDEPENDS_sphyrna-python = "python-core python-re"