increase dvbapp PR
[vuplus_openembedded] / recipes / sphinx-speech / pocketsphinx_0.2.1.bb
1 DESCRIPTION = "CMU PocketSphinx - speech recognition engine for handhelds"
2 HOMEPAGE = "http://www.speech.cs.cmu.edu/pocketsphinx/"
3 LICENSE = "BSD"
4 DEPENDS = "sphinxbase"
5
6 SRC_URI = "${SOURCEFORGE_MIRROR}/cmusphinx/${PN}-${PV}.tar.bz2 \
7            file://cross-compile.patch;patch=1"
8
9 inherit autotools
10
11 do_configure () {
12     CPPFLAGS="-I${STAGING_INCDIR}/sphinxbase" oe_runconf
13 }