increase dvbapp PR.
[vuplus_openembedded] / recipes / sox / sox_12.17.5.bb
1 # sox OE build file
2 # Copyright (C) 2005, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 DESCRIPTION="SoX is the Swiss Army knife of sound processing tools. \
6 It converts audio files among various standard audio file formats \
7 and can apply different effects and filters to the audio data." 
8 LICENSE="GPL"
9 HOMEPAGE="http://sox.sourceforge.net"
10
11 SRC_URI="${SOURCEFORGE_MIRROR}/sox/sox-${PV}.tar.gz; \
12         file://uclibc-fixes.patch;patch=1"
13
14 inherit autotools
15
16 do_install() {
17         make bindir="${D}${bindir}" libdir="${D}${libdir}" mandir="${D}/${mandir}" includedir="${D}${includedir}" install
18         rm ${D}${bindir}/rec
19         ln -s /usr/bin/play ${D}${bindir}/rec
20 }